<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><!--[if IE]><![endif]--><title>Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#039;s life - Shannonside</title><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.shannonside.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><link rel="stylesheet" id="wp-forecast-css" href="//www.shannonside.ie/wp-content/cache/min/11/16040a91f526d52fdec396dba1d512eb.css" type="text/css" media="screen" data-minify="1"><meta property="og:image" content="https://www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT.jpg" /><meta name="author" content="Shannonside News"><link rel="icon" type="image/png" href="//discoverprompt.com/shannonside/wp-content/uploads/sites/11/favicon-1.png"><link rel="canonical" href="//www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#039;s life - Shannonside" /><meta property="og:description" content="Leitrim Gardai investigating an incident of criminal damage outside the home of Martin Kenny TD have made an arrest. A man in his mid-40s was arrested in Thurles in Tipperary this afternoon. He is being held at Thurles garda station and is being under Section 4 of the Criminal Justice Act. Just over a week ago &hellip;" /><meta property="og:url" content="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" /><meta property="og:site_name" content="Shannonside" /><meta property="article:tag" content="Leitrim Gardai" /><meta property="article:tag" content="Martin Kenny" /><meta property="article:tag" content="Section 4 of the Criminal Justice Act" /><meta property="article:tag" content="Sinn Fein" /><meta property="article:section" content="Leitrim" /><meta property="article:published_time" content="2019-11-04T17:02:12+00:00" /><meta property="article:modified_time" content="2019-11-04T17:53:17+00:00" /><meta property="og:updated_time" content="2019-11-04T17:53:17+00:00" /><meta property="og:image" content="https://www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="721" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Leitrim Gardai investigating an incident of criminal damage outside the home of Martin Kenny TD have made an arrest. A man in his mid-40s was arrested in Thurles in Tipperary this afternoon. He is being held at Thurles garda station and is being under Section 4 of the Criminal Justice Act. Just over a week ago [&hellip;]" /><meta name="twitter:title" content="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#039;s life - Shannonside" /><meta name="twitter:image" content="https://www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT.jpg" /><meta property="DC.date.issued" content="2019-11-04T17:02:12+00:00" /><link rel="alternate" type="application/rss+xml" title="Shannonside &raquo; Feed" href="//www.shannonside.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Shannonside &raquo; Comments Feed" href="//www.shannonside.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Shannonside &raquo; Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life Comments Feed" href="//www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='audio4-html5_site_css-css' href='//www.shannonside.ie/wp-content/cache/min/11/b386cd1f19454a01edc40828dbe9de0d.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css' href='//www.shannonside.ie/wp-content/cache/min/11/e00f0a475347db79dbbc1b639bd3340f.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.shannonside.ie/wp-content/cache/min/11/d03c405fa7e88bb34f1d0bafd8c52e8a.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='kastCSS-css' href='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins--kast-wp-v1.2-b12000-assets-jquery.kast-1.2.min-1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css' href='//www.shannonside.ie/wp-content/cache/min/11/32306952a9ec3caa94e6588338f251cb.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slider-css-css' href='//www.shannonside.ie/wp-content/cache/min/11/241ab5822ee15bfdab6406931a26fde5.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='contact-form-7-css' href='//www.shannonside.ie/wp-content/cache/min/11/b85cf507e0f8ea6e71856f667d0b7cd3.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='program-schedule-css' href='//www.shannonside.ie/wp-content/cache/min/11/3dd60a58c8fc87290e3e90323551e500.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dj-widget-css' href='//www.shannonside.ie/wp-content/cache/min/11/24a8c653e08e714c97caab4f58082037.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='youtube-live-css' href='//www.shannonside.ie/wp-content/cache/min/11/5a2ceb7839dae1522ad397911f8b97d2.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='google_font_roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.shannonside.ie/wp-content/cache/min/11/71eac96c43d64dbd74ecd4de2284c3fd.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.shannonside.ie/wp-content/cache/min/11/9d9c169978db7f271cce164c7b5372a5.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.shannonside.ie/wp-content/cache/min/11/5521df510853e30904efcf5d23e35e23.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.shannonside.ie/wp-content/cache/min/11/7de1275c487b6f019e75bac4b50b5960.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.shannonside.ie/wp-content/cache/min/11/b753572291a5b2182c206f5e60147852.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-css-dashicons.min-f8c5b709cd415582903f38f934746101.css' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.shannonside.ie/wp-content/cache/min/11/1daa7330edae52c44e54b473f18861b1.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-js_composer-assets-css-js_composer.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.shannonside.ie/wp-content/cache/min/11/cd5da6305a8632eed788ad58ed540996.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/45a3db389454972188f0b0eff59c9014.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-lbg-audio4-html5-shoutcast-audio4_html5-js-jquery.mousewheel.min-f8c5b709cd415582903f38f934746101.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-lbg-audio4-html5-shoutcast-audio4_html5-js-jquery.touchSwipe.min-f8c5b709cd415582903f38f934746101.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/e75ea485de47b1e96118fbb872b272df.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/14e2c99fda227839a2b4119146cc7c22.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/d8f799b2afd29784408a9463672e1c90.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/bd3aebb738bb303887cb239bac4a3674.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/59094b5183ade7d967a2587d5fcdbd8c.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"non_necessary_cookies":[],"cookielist":[],"ajax_url":"https:\/\/www.shannonside.ie\/wp-admin\/admin-ajax.php","current_lang":"en","security":"a3ed18e26d","eu_countries":["GB"],"geoIP":"disabled","consentVersion":"1","strictlyEnabled":["necessary","obligatoire"]};
var log_object = {"ajax_url":"https:\/\/www.shannonside.ie\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/fd584b5f0dd2308e1ff9ad8cc258a272.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"https:\/\/www.shannonside.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/www.shannonside.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/www.shannonside.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"radiokerry.mp3.miisolutions.net","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"played","directStreamURL":"http:\/\/shannonside.ie\/wp-content\/plugins\/harpoon-radioplayer\/shannonside\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"left","container":"body","autoPlay":"","autoUpdate":"","artwork":["http:\/\/sl.uploads.im\/t\/DErfV.png","http:\/\/sl.uploads.im\/t\/DErfV.png"],"statusBar":"","minimizeMaximize":"","muteUnmute":"","startMuted":"","serverInfo":"","played":"","currentTrack":"Shannonside","currentArtist":"Shannonside FM is the local radio station for counties Longford, Leitrim and Roscommon","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"Shannonside","unknownArtistText":"Shannonside FM is the local radio station for counties Longford, Leitrim and Roscommon"},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"","continuous":"1","betaProxies":"1","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/d97dbcb372971279a00822f895e28ba8.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins--kast-wp-v1.2-b12000-assets-jquery.kast-1.2.min-1.2.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-advanced-ads-slider-public-assets-js-unslider.min-1.3.1.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/9ff16ca48e7ab59c1ccd70f66d7b4d4c.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/3f17df51477ab9bd1a7e90257358d54e.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/46c82ab94de4644ff2813c112dedfdd3.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/3d6de8cc72bdfb1b33f9c178d647d323.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.shannonside.ie\/wp-admin\/admin-ajax.php","label":[""]};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/729bed67cbba36ba4e03248fcb2001af.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/71bd6981cd7911df1231385a6f3bfb7f.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/d99de89d694a6f55b878c0105b3b7f96.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-podcast-player-widget-jplayer-jplayer-jquery.jplayer.min-f8c5b709cd415582903f38f934746101.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-podcast-player-widget-jplayer-add-on-jplayer.playlist.min-f8c5b709cd415582903f38f934746101.js'></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["news","local","leitrim","leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life"],"Category":["Leitrim"],"Tag":["Leitrim Gardai","Martin Kenny","Section 4 of the Criminal Justice Act","Sinn Fein"]}}];
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-dfp-ads-assets-js-google-ads.min-f8c5b709cd415582903f38f934746101.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-dfp-ads-assets-js-dfp-ads.min-f8c5b709cd415582903f38f934746101.js'></script> <link rel='https://api.w.org/' href='//www.shannonside.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.shannonside.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.shannonside.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.shannonside.ie/?p=159933' /><link rel="alternate" type="application/json+oembed" href="//www.shannonside.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shannonside.ie%2Fnews%2Flocal%2Fleitrim%2Fleitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.shannonside.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shannonside.ie%2Fnews%2Flocal%2Fleitrim%2Fleitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life%2F&#038;format=xml" /> <script src="//www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <style>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</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.shannonside.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.shannonside.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"114004":{"title":"Sidebar_Sport_2","target":false},"113399":{"title":"Home_List_1","target":false},"109690":{"title":"Obits_List_2","target":false},"109689":{"title":"Obits_List_1","target":false},"105237":{"title":"Shannonside Home Skin","target":false},"105183":{"title":"Sidebar_All_2","target":false},"105182":{"title":"Sidebar_News_3","target":false},"105179":{"title":"Sidebar_News_2","target":false},"103801":{"title":"Sports List 2","target":false},"103800":{"title":"Sports List 1","target":false},"103799":{"title":"News List 1","target":false},"103798":{"title":"News List 2","target":false},"103797":{"title":"Native_Home","target":false},"103796":{"title":"Sidebar_Sport","target":false},"65352":{"title":"Footer_All","target":false},"65351":{"title":"Inline_All","target":false},"65350":{"title":"SkyscraperRight_All","target":false},"65349":{"title":"SkyscraperLeft_All","target":false},"65348":{"title":"Sidebar_All","target":false},"65347":{"title":"Header_All","target":false},"65346":{"title":"JumboLeaderboard_All","target":false},"103788":{"title":"Footer_Sports","target":false},"103787":{"title":"Inline_Sports","target":false},"103786":{"title":"SkyscraperRight_Sports","target":false},"103785":{"title":"SkyscraperLeft_Sports","target":false},"103784":{"title":"Header_Sports","target":false},"103783":{"title":"Footer_News","target":false},"103782":{"title":"Inline_News","target":false},"103781":{"title":"SkyscraperRight_News","target":false},"103780":{"title":"SkyscraperLeft_News","target":false},"103779":{"title":"Sidebar_News","target":false},"103778":{"title":"Header_News","target":false},"103777":{"title":"Footer_Home","target":false},"103776":{"title":"SkyscraperRight_Home","target":false},"103775":{"title":"SkyscraperLeft_Home","target":false},"103774":{"title":"Sidebar_Home","target":false},"64403":{"title":"Sidebar_Home_2","target":false},"103773":{"title":"Header_Home","target":false}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://www.shannonside.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.shannonside.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.shannonside.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2xyE8Tp";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-7733150-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="single single-post postid-159933 single-format-standard leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life td-black single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ShannonsideFM" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ShannonsideFM" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-153824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-153824"><a href="https://www.shannonside.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.shannonside.ie/news/local/leitrim/">Leitrim</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/news/local/longford/">Longford</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/news/local/roscommon/">Roscommon</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/news/local/west-meath/">Westmeath</a></li></ul></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.shannonside.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.shannonside.ie/sport/featured-sport/">Featured</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/sport/leitrim-sport/">Leitrim</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/sport/longford-sport/">Longford</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/sport/roscommon-sport/">Roscommon</a></li><li class="menu-item-0"><a href="https://www.shannonside.ie/sport/westmeath-sport/">Westmeath</a></li></ul></li><li id="menu-item-111514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111514"><a href="https://www.shannonside.ie/death-notices/">Death Notices</a></li><li id="menu-item-131731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131731"><a href="https://www.shannonside.ie/podcasts/">Podcasts</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67247"><a href="https://www.shannonside.ie/schedule/">Schedule</a></li><li id="menu-item-103635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103635"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-159063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159063"><a href="https://www.shannonside.ie/dock-programme-overview-winter-season-2019/">The Dock</a></li><li id="menu-item-159064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159064"><a href="https://www.shannonside.ie/community-diary/">Community Diary</a></li><li id="menu-item-115161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115161"><a href="https://www.shannonside.ie/feature/events/">Events</a></li><li id="menu-item-113620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113620"><a href="https://www.shannonside.ie/feature/jobline/">Jobline</a></li><li id="menu-item-117044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117044"><a href="https://www.shannonside.ie/feature/competitions/">Competitions</a></li></ul></li><li id="menu-item-151673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151673"><a href="https://www.shannonside.ie/bingo/">Bingo<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-151674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151674"><a href="https://www.shannonside.ie/bingo/">Info</a></li><li id="menu-item-151675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151675"><a href="https://www.shannonside.ie/bingobooks/">Stores</a></li><li id="menu-item-151676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151676"><a href="https://www.shannonside.ie/bingoterms/">Terms &#038; Conditions</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.shannonside.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.shannonside.ie/"> <img class="td-retina-data" data-retina="http://discoverprompt.com/shannonside/wp-content/uploads/sites/11/shannonside-logo-2x.png" src="//discoverprompt.com/shannonside/wp-content/uploads/sites/11/shannonside-logo.png" alt="Shannonside" title="Shannonside" /> <span class="td-visual-hidden">Shannonside</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ShannonsideFM" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ShannonsideFM" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Monday, November 4, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.shannonside.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.shannonside.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.shannonside.ie/about-us/">About Us</a></li><li id="menu-item-131692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131692"><a href="https://www.shannonside.ie/terms-conditions-shannonside-ie/">Terms</a></li><li id="menu-item-138868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138868"><a href="https://www.shannonside.ie/privacy/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="//www.shannonside.ie/wp-content/uploads/sites/11/WEB-SPORTSBEAT-1-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="web-sportsbeat-1-4" /></span><div class="on-air-post-title">Sportsbeat</div><span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/11/radio-play-button-2.png?" class="btn-play" /> <a href="https://www.facebook.com/ShannonsideFM" target="_blank" class="social-btn"><img height="50" width="50" src="/wp-content/uploads/sites/11/facebook-ic.png" class="facebook-ic" /></a> <a href="https://twitter.com/shannonsidenews" target="_blank" class="social-btn"><img height="50" width="50" src="/wp-content/uploads/sites/11/twitter-ic.png" class="twitter-ic" /></a></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.shannonside.ie/"> <img class="td-retina-data" data-retina="http://shannonside.ie/shannonside/wp-content/uploads/sites/11/Shannonside-Logo-Mobile-Header-Retina-4.png" src="//shannonside.ie/shannonside/wp-content/uploads/sites/11/Shannonside-Logo-Mobile-Header-4.png" alt="Shannonside" title="Shannonside" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.shannonside.ie/"> <img class="td-retina-data" data-retina="http://discoverprompt.com/shannonside/wp-content/uploads/sites/11/shannonside-logo-2x.png" src="//discoverprompt.com/shannonside/wp-content/uploads/sites/11/shannonside-logo.png" alt="Shannonside" title="Shannonside" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-153824"><a href="https://www.shannonside.ie/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dc08d5be4b21_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5dc08d5be4b21"><script>var block_td_uid_1_5dc08d5be4b21 = new tdBlock();
block_td_uid_1_5dc08d5be4b21.id = "td_uid_1_5dc08d5be4b21";
block_td_uid_1_5dc08d5be4b21.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1481","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5dc08d5be4b21_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5dc08d5be4b21.td_column_number = "3";
block_td_uid_1_5dc08d5be4b21.block_type = "td_block_mega_menu";
block_td_uid_1_5dc08d5be4b21.post_count = "4";
block_td_uid_1_5dc08d5be4b21.found_posts = "11008";
block_td_uid_1_5dc08d5be4b21.header_color = "";
block_td_uid_1_5dc08d5be4b21.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dc08d5be4b21.max_num_pages = "2752";
tdBlocksArray.push(block_td_uid_1_5dc08d5be4b21);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dc08d5be4b21" id="td_uid_2_5dc08d5be7708" data-td_block_id="td_uid_1_5dc08d5be4b21" data-td_filter_value="" href="https://www.shannonside.ie/news/local/">All</a><a class="mega-menu-sub-cat-td_uid_1_5dc08d5be4b21" id="td_uid_3_5dc08d5be7eff" data-td_block_id="td_uid_1_5dc08d5be4b21" data-td_filter_value="1488" href="https://www.shannonside.ie/news/local/leitrim/">Leitrim</a><a class="mega-menu-sub-cat-td_uid_1_5dc08d5be4b21" id="td_uid_4_5dc08d5be85c9" data-td_block_id="td_uid_1_5dc08d5be4b21" data-td_filter_value="1489" href="https://www.shannonside.ie/news/local/longford/">Longford</a><a class="mega-menu-sub-cat-td_uid_1_5dc08d5be4b21" id="td_uid_5_5dc08d5be89f7" data-td_block_id="td_uid_1_5dc08d5be4b21" data-td_filter_value="1490" href="https://www.shannonside.ie/news/local/roscommon/">Roscommon</a><a class="mega-menu-sub-cat-td_uid_1_5dc08d5be4b21" id="td_uid_6_5dc08d5be8cdb" data-td_block_id="td_uid_1_5dc08d5be4b21" data-td_filter_value="1491" href="https://www.shannonside.ie/news/local/west-meath/">Westmeath</a></div></div><div id=td_uid_1_5dc08d5be4b21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/irish-wheelchair-association-urged-rethink-cuisle-closure-rewiring-funding-sought/" rel="bookmark" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Cusile-Centre-1-218x150.jpg" alt="" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/irish-wheelchair-association-urged-rethink-cuisle-closure-rewiring-funding-sought/" rel="bookmark" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought">Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/" rel="bookmark" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/brendan-barry-martin-kenny-matt-carthy-barry-facebook-page-218x150.jpg" alt="" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/" rel="bookmark" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt">Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" rel="bookmark" title="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT-218x150.jpg" alt="Bullying" title="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" rel="bookmark" title="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life">Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/ballinamore-resident-says-protests-necessary-services-not-asylum-seekers/" rel="bookmark" title="Ballinamore resident says protests should be about necessary services, not asylum seekers"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/honkagainstracism-218x150.png" alt="asylum seekers" title="Ballinamore resident says protests should be about necessary services, not asylum seekers" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/ballinamore-resident-says-protests-necessary-services-not-asylum-seekers/" rel="bookmark" title="Ballinamore resident says protests should be about necessary services, not asylum seekers">Ballinamore resident says protests should be about necessary services, not asylum&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dc08d5be4b21" data-td_block_id="td_uid_1_5dc08d5be4b21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5dc08d5be4b21" data-td_block_id="td_uid_1_5dc08d5be4b21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="https://www.shannonside.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5dc08d5c161b3_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5dc08d5c161b3"><script>var block_td_uid_7_5dc08d5c161b3 = new tdBlock();
block_td_uid_7_5dc08d5c161b3.id = "td_uid_7_5dc08d5c161b3";
block_td_uid_7_5dc08d5c161b3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5dc08d5c161b3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5dc08d5c161b3.td_column_number = "3";
block_td_uid_7_5dc08d5c161b3.block_type = "td_block_mega_menu";
block_td_uid_7_5dc08d5c161b3.post_count = "4";
block_td_uid_7_5dc08d5c161b3.found_posts = "3250";
block_td_uid_7_5dc08d5c161b3.header_color = "";
block_td_uid_7_5dc08d5c161b3.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dc08d5c161b3.max_num_pages = "813";
tdBlocksArray.push(block_td_uid_7_5dc08d5c161b3);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5dc08d5c161b3" id="td_uid_8_5dc08d5c176c4" data-td_block_id="td_uid_7_5dc08d5c161b3" data-td_filter_value="" href="https://www.shannonside.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_7_5dc08d5c161b3" id="td_uid_9_5dc08d5c1792b" data-td_block_id="td_uid_7_5dc08d5c161b3" data-td_filter_value="1506" href="https://www.shannonside.ie/sport/featured-sport/">Featured</a><a class="mega-menu-sub-cat-td_uid_7_5dc08d5c161b3" id="td_uid_10_5dc08d5c17b92" data-td_block_id="td_uid_7_5dc08d5c161b3" data-td_filter_value="1512" href="https://www.shannonside.ie/sport/leitrim-sport/">Leitrim</a><a class="mega-menu-sub-cat-td_uid_7_5dc08d5c161b3" id="td_uid_11_5dc08d5c17e09" data-td_block_id="td_uid_7_5dc08d5c161b3" data-td_filter_value="1513" href="https://www.shannonside.ie/sport/longford-sport/">Longford</a><a class="mega-menu-sub-cat-td_uid_7_5dc08d5c161b3" id="td_uid_12_5dc08d5c18079" data-td_block_id="td_uid_7_5dc08d5c161b3" data-td_filter_value="1514" href="https://www.shannonside.ie/sport/roscommon-sport/">Roscommon</a><a class="mega-menu-sub-cat-td_uid_7_5dc08d5c161b3" id="td_uid_13_5dc08d5c182ce" data-td_block_id="td_uid_7_5dc08d5c161b3" data-td_filter_value="1515" href="https://www.shannonside.ie/sport/westmeath-sport/">Westmeath</a></div></div><div id=td_uid_7_5dc08d5c161b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/longford-sport/longford-43-cill-dara-18/" rel="bookmark" title="Longford 43 Cill Dara 18"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/G-Bester-Longford-218x150.jpg" alt="" title="Longford 43 Cill Dara 18" /></a></div> <a href="https://www.shannonside.ie/sport/longford-sport/" class="td-post-category">Longford</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/longford-sport/longford-43-cill-dara-18/" rel="bookmark" title="Longford 43 Cill Dara 18">Longford 43 Cill Dara 18</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/westmeath-sport/nenagh-ormond-21-buccaneers-22/" rel="bookmark" title="Nenagh Ormond 21 Buccaneers 22"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Eoghan-OReilly-Buccaneers-218x150.jpg" alt="" title="Nenagh Ormond 21 Buccaneers 22" /></a></div> <a href="https://www.shannonside.ie/sport/westmeath-sport/" class="td-post-category">Westmeath</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/westmeath-sport/nenagh-ormond-21-buccaneers-22/" rel="bookmark" title="Nenagh Ormond 21 Buccaneers 22">Nenagh Ormond 21 Buccaneers 22</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/leitrim-sport/martin-cunnife-resigns-leitrim-hurling-manager/" rel="bookmark" title="Martin Cunnife Resigns As Leitrim Hurling Manager"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/leitrim-home-jersey-2019-218x150.jpg" alt="" title="Martin Cunnife Resigns As Leitrim Hurling Manager" /></a></div> <a href="https://www.shannonside.ie/sport/leitrim-sport/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/leitrim-sport/martin-cunnife-resigns-leitrim-hurling-manager/" rel="bookmark" title="Martin Cunnife Resigns As Leitrim Hurling Manager">Martin Cunnife Resigns As Leitrim Hurling Manager</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/roscommon-sport/padraig-pearse-book-connacht-semi-final/" rel="bookmark" title="Padraig Pearse Book Connacht Semi-final"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/GAA-2018-218x150.jpg" alt="president" title="Padraig Pearse Book Connacht Semi-final" /></a></div> <a href="https://www.shannonside.ie/sport/roscommon-sport/" class="td-post-category">Roscommon</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/roscommon-sport/padraig-pearse-book-connacht-semi-final/" rel="bookmark" title="Padraig Pearse Book Connacht Semi-final">Padraig Pearse Book Connacht Semi-final</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5dc08d5c161b3" data-td_block_id="td_uid_7_5dc08d5c161b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5dc08d5c161b3" data-td_block_id="td_uid_7_5dc08d5c161b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111514"><a href="https://www.shannonside.ie/death-notices/">Death Notices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131731"><a href="https://www.shannonside.ie/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67247"><a href="https://www.shannonside.ie/schedule/">Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-103635"><a href="#">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159063"><a href="https://www.shannonside.ie/dock-programme-overview-winter-season-2019/">The Dock</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159064"><a href="https://www.shannonside.ie/community-diary/">Community Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115161"><a href="https://www.shannonside.ie/feature/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113620"><a href="https://www.shannonside.ie/feature/jobline/">Jobline</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117044"><a href="https://www.shannonside.ie/feature/competitions/">Competitions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151673"><a href="https://www.shannonside.ie/bingo/">Bingo</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151674"><a href="https://www.shannonside.ie/bingo/">Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151675"><a href="https://www.shannonside.ie/bingobooks/">Stores</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151676"><a href="https://www.shannonside.ie/bingoterms/">Terms &#038; Conditions</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.shannonside.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; " id="advads-648693768"><div id='div-gpt-ad-1479981104209-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479981104209-4'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('103778', 'ad', null);</script> </div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-1 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-159933" class="post-159933 post type-post status-publish format-standard has-post-thumbnail hentry category-leitrim tag-leitrim-gardai tag-martin-kenny tag-section-4-of-the-criminal-justice-act tag-sinn-fein" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shannonside.ie/author/shannonsidenews/">Shannonside News</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T17:02:12+00:00">4th November 2019</time></span></div></header></div><div class="td-post-content"><div class="td-featured-image-rec"><div class="td-post-featured-image"><a href="https://www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT.jpg" data-caption=""><img width="300" height="169" class="entry-thumb td-modal-image" src="//www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT-300x169.jpg" alt="Bullying" title="martin-kenny-2017-oct" /></a></div></div><p>Leitrim Gardai investigating an incident of criminal damage outside the home of Martin Kenny TD have made an arrest.</p><p>A man in his mid-40s was arrested in Thurles in Tipperary this afternoon.</p><p>He is being held at Thurles garda station and is being under Section 4 of the Criminal Justice Act.</p><div class="td-a-rec td-a-rec-id-content_inline  "><span class="td-adspot-title">Advertisement</span><div style="text-align: center; " id="advads-1556525067"><div id='div-gpt-ad-1479981104209-6'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479981104209-6'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('103782', 'ad', null);</script> </div><p>Just over a week ago Martin Kenny&#8217;s car was set alight outside his home in Aughavas &#8211; it followed a death threat the Sinn Fein TD had received the previous week.</p><p>The man arrested today will be questioned by Gardai investigating the case &#8211; he can be held for 24 hours.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shannonside.ie%2Fnews%2Flocal%2Fleitrim%2Fleitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Leitrim+Gardai+make+arrest+in+investigation+into+threats+to+Martin+Kenny%E2%80%99s+life&url=https%3A%2F%2Fwww.shannonside.ie%2Fnews%2Flocal%2Fleitrim%2Fleitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life%2F&via=shannonsidefm"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/&amp;media=https://www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT.jpg&description=Leitrim+Gardai+make+arrest+in+investigation+into+threats+to+Martin+Kenny%E2%80%99s+life" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Leitrim+Gardai+make+arrest+in+investigation+into+threats+to+Martin+Kenny%E2%80%99s+life%20-%20https%3A%2F%2Fwww.shannonside.ie%2Fnews%2Flocal%2Fleitrim%2Fleitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" data-text="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.shannonside.ie/death-notices/longford-obituaries/annie-whelan-nee-kenny/">Annie Whelan (née Kenny).</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/">Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.shannonside.ie/author/shannonsidenews/">Shannonside News</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shannonside News"></span><meta itemprop="datePublished" content="2019-11-04T17:02:12+00:00"><meta itemprop="dateModified" content="2019-11-04T17:53:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://discoverprompt.com/shannonside/wp-content/uploads/sites/11/shannonside-logo.png"></span><meta itemprop="name" content="Shannonside"></span><meta itemprop="headline " content="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#039;s life"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="721"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_17_5dc08d5c4d075_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_17_5dc08d5c4d075"><script>var block_td_uid_17_5dc08d5c4d075 = new tdBlock();
block_td_uid_17_5dc08d5c4d075.id = "td_uid_17_5dc08d5c4d075";
block_td_uid_17_5dc08d5c4d075.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5dc08d5c4d075_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":159933,"live_filter_cur_post_author":"45"}';
block_td_uid_17_5dc08d5c4d075.td_column_number = "3";
block_td_uid_17_5dc08d5c4d075.block_type = "td_block_related_posts";
block_td_uid_17_5dc08d5c4d075.post_count = "3";
block_td_uid_17_5dc08d5c4d075.found_posts = "2412";
block_td_uid_17_5dc08d5c4d075.header_color = "";
block_td_uid_17_5dc08d5c4d075.ajax_pagination_infinite_stop = "";
block_td_uid_17_5dc08d5c4d075.max_num_pages = "804";
tdBlocksArray.push(block_td_uid_17_5dc08d5c4d075);</script><h4 class="td-related-title"><a id="td_uid_18_5dc08d5c51081" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5dc08d5c4d075" href="#">RELATED ARTICLES</a><a id="td_uid_19_5dc08d5c510cd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5dc08d5c4d075" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5dc08d5c4d075 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/irish-wheelchair-association-urged-rethink-cuisle-closure-rewiring-funding-sought/" rel="bookmark" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Cusile-Centre-1-218x150.jpg" alt="" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/irish-wheelchair-association-urged-rethink-cuisle-closure-rewiring-funding-sought/" rel="bookmark" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought">Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/" rel="bookmark" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/brendan-barry-martin-kenny-matt-carthy-barry-facebook-page-218x150.jpg" alt="" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/" rel="bookmark" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt">Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/ballinamore-resident-says-protests-necessary-services-not-asylum-seekers/" rel="bookmark" title="Ballinamore resident says protests should be about necessary services, not asylum seekers"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/honkagainstracism-218x150.png" alt="asylum seekers" title="Ballinamore resident says protests should be about necessary services, not asylum seekers" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/ballinamore-resident-says-protests-necessary-services-not-asylum-seekers/" rel="bookmark" title="Ballinamore resident says protests should be about necessary services, not asylum seekers">Ballinamore resident says protests should be about necessary services, not asylum seekers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5dc08d5c4d075" data-td_block_id="td_uid_17_5dc08d5c4d075"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5dc08d5c4d075" data-td_block_id="td_uid_17_5dc08d5c4d075"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="8031049057"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><aside class="widget widget_text"><div class="textwidget"><p style="border:1px; border-style:solid; border-color:#b5ce2f; padding: 1em; background-color:#01478d; color:white; border-radius: 25px;">CONTACT THE NEWS ROOM<br>Call us: 043 3349317<br>Email us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3a545f4d497a49525b5454555449535e5f14535f">[email&#160;protected]</a></p></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_20_5dc08d5c55bbe_rand td-pb-border-top" data-td-block-uid="td_uid_20_5dc08d5c55bbe"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_20_5dc08d5c55bbe = new tdBlock();
block_td_uid_20_5dc08d5c55bbe.id = "td_uid_20_5dc08d5c55bbe";
block_td_uid_20_5dc08d5c55bbe.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Latest Sports","custom_url":"http:\/\/shannonside.ie\/category\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5dc08d5c55bbe_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5dc08d5c55bbe.td_column_number = "1";
block_td_uid_20_5dc08d5c55bbe.block_type = "td_block_21";
block_td_uid_20_5dc08d5c55bbe.post_count = "3";
block_td_uid_20_5dc08d5c55bbe.found_posts = "3250";
block_td_uid_20_5dc08d5c55bbe.header_color = "#";
block_td_uid_20_5dc08d5c55bbe.ajax_pagination_infinite_stop = "";
block_td_uid_20_5dc08d5c55bbe.max_num_pages = "1084";
tdBlocksArray.push(block_td_uid_20_5dc08d5c55bbe);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://shannonside.ie/category/sport/">Latest Sports</a></h4></div><div id=td_uid_20_5dc08d5c55bbe class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/longford-sport/longford-43-cill-dara-18/" rel="bookmark" title="Longford 43 Cill Dara 18"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/G-Bester-Longford-150x150.jpg" alt="" title="Longford 43 Cill Dara 18" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/longford-sport/longford-43-cill-dara-18/" rel="bookmark" title="Longford 43 Cill Dara 18">Longford 43 Cill Dara 18</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/sport/longford-sport/" class="td-post-category">Longford</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/dave/">Dave Hooper</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T20:14:38+00:00">4th November 2019</time></span></div><div class="td-excerpt"> Longford Senior Men’s J1 XV are back on the winning trail after an emphatic 43-18 bonus point win versus Cill Dara in CPL Park...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/westmeath-sport/nenagh-ormond-21-buccaneers-22/" rel="bookmark" title="Nenagh Ormond 21 Buccaneers 22"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Eoghan-OReilly-Buccaneers-150x150.jpg" alt="" title="Nenagh Ormond 21 Buccaneers 22" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/westmeath-sport/nenagh-ormond-21-buccaneers-22/" rel="bookmark" title="Nenagh Ormond 21 Buccaneers 22">Nenagh Ormond 21 Buccaneers 22</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/sport/westmeath-sport/" class="td-post-category">Westmeath</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/dave/">Dave Hooper</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T20:04:45+00:00">4th November 2019</time></span></div><div class="td-excerpt"> Buccaneers made it a winning first visit in the Energia All-Ireland League to Lisatunny when they defeated Nenagh Ormond 22-21 in a keenly contested...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/leitrim-sport/martin-cunnife-resigns-leitrim-hurling-manager/" rel="bookmark" title="Martin Cunnife Resigns As Leitrim Hurling Manager"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/leitrim-home-jersey-2019-150x150.jpg" alt="" title="Martin Cunnife Resigns As Leitrim Hurling Manager" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/leitrim-sport/martin-cunnife-resigns-leitrim-hurling-manager/" rel="bookmark" title="Martin Cunnife Resigns As Leitrim Hurling Manager">Martin Cunnife Resigns As Leitrim Hurling Manager</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/sport/leitrim-sport/" class="td-post-category">Leitrim</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/dave/">Dave Hooper</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T19:48:26+00:00">4th November 2019</time></span></div><div class="td-excerpt"> Martin Cunniffe has resigned as manager of the Leitrim senior hurlers team after leading them to the Lory Meagher Cup earlier this year.Cunniffe has...</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="6107667106"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_21_5dc08d5c5b696_rand td-pb-border-top" data-td-block-uid="td_uid_21_5dc08d5c5b696"><script>var block_td_uid_21_5dc08d5c5b696 = new tdBlock();
block_td_uid_21_5dc08d5c5b696.id = "td_uid_21_5dc08d5c5b696";
block_td_uid_21_5dc08d5c5b696.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1946","category_ids":"","custom_title":"Recent Obituaries","custom_url":"http:\/\/shannonside.ie\/category\/obituaries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5dc08d5c5b696_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5dc08d5c5b696.td_column_number = "1";
block_td_uid_21_5dc08d5c5b696.block_type = "td_block_21";
block_td_uid_21_5dc08d5c5b696.post_count = "3";
block_td_uid_21_5dc08d5c5b696.found_posts = "6";
block_td_uid_21_5dc08d5c5b696.header_color = "#";
block_td_uid_21_5dc08d5c5b696.ajax_pagination_infinite_stop = "";
block_td_uid_21_5dc08d5c5b696.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_21_5dc08d5c5b696);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://shannonside.ie/category/obituaries/">Recent Obituaries</a></h4></div><div id=td_uid_21_5dc08d5c5b696 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/death-notices/westmeath-obituaries/norma-sweeney-nee-mcqueen/" rel="bookmark" title="Norma Sweeney (nee McQueen)."><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/obits_image_7-150x150.jpg" alt="" title="Norma Sweeney (nee McQueen)." /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/death-notices/westmeath-obituaries/norma-sweeney-nee-mcqueen/" rel="bookmark" title="Norma Sweeney (nee McQueen).">Norma Sweeney (nee McQueen).</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/death-notices/" class="td-post-category">Death Notices</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/reception/">reception</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T18:06:01+00:00">4th November 2019</time></span></div><div class="td-excerpt"> Norma Sweeney (nee McQueen).
Auburn Heights, Athlone and formerly of Glasgow, Scotland.
Suddenly on Sunday the 3rd November.
Sadly missed by her loving husband Gerry, mother, children,...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/death-notices/longford-obituaries/annie-whelan-nee-kenny/" rel="bookmark" title="Annie Whelan (née Kenny)."><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/obits-23-150x150.jpg" alt="" title="Annie Whelan (née Kenny)." /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/death-notices/longford-obituaries/annie-whelan-nee-kenny/" rel="bookmark" title="Annie Whelan (née Kenny).">Annie Whelan (née Kenny).</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/death-notices/" class="td-post-category">Death Notices</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/reception/">reception</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T15:37:09+00:00">4th November 2019</time></span></div><div class="td-excerpt"> Annie Whelan (née Kenny).
Drimanure, Abbeyshrule, Co. Longford.
Sunday, 3rd November.
Removal Tuesday evening at seven o’clock in Our Lady of Lourdes Church, Abbeyshrule.
Funeral...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/death-notices/leitrim-obituaries/joseph-tighe/" rel="bookmark" title="Joseph Tighe"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/obits1-150x150.jpeg" alt="" title="Joseph Tighe" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/death-notices/leitrim-obituaries/joseph-tighe/" rel="bookmark" title="Joseph Tighe">Joseph Tighe</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/death-notices/leitrim-obituaries/" class="td-post-category">Leitrim</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/reception/">reception</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T07:40:47+00:00">4th November 2019</time></span></div><div class="td-excerpt"> Joseph Tighe.
Corderry Peyton, Keshcarrigan, Co. Leitrim
Friday, 1st November 2019 suddenly at his residence.
Pre-deceased by his parents Packie and Loretta. Deeply regretted and...</div></div></div></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_22_5dc08d5c6150a_rand td-pb-border-top" data-td-block-uid="td_uid_22_5dc08d5c6150a"><script>var block_td_uid_22_5dc08d5c6150a = new tdBlock();
block_td_uid_22_5dc08d5c6150a.id = "td_uid_22_5dc08d5c6150a";
block_td_uid_22_5dc08d5c6150a.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1495","category_ids":"","custom_title":"Latest Podcasts","custom_url":"http:\/\/shannonside.ie\/podacst\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5dc08d5c6150a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5dc08d5c6150a.td_column_number = "1";
block_td_uid_22_5dc08d5c6150a.block_type = "td_block_21";
block_td_uid_22_5dc08d5c6150a.post_count = "3";
block_td_uid_22_5dc08d5c6150a.found_posts = "1271";
block_td_uid_22_5dc08d5c6150a.header_color = "#";
block_td_uid_22_5dc08d5c6150a.ajax_pagination_infinite_stop = "";
block_td_uid_22_5dc08d5c6150a.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_22_5dc08d5c6150a);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://shannonside.ie/podacst/">Latest Podcasts</a></h4></div><div id=td_uid_22_5dc08d5c6150a class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/panel-jf-show-panel-1st-november/" rel="bookmark" title="Panel: JF Show Panel 1st of November"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/JoeFinneganShow-18-150x150.jpg" alt="" title="Panel: JF Show Panel 1st of November" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/panel-jf-show-panel-1st-november/" rel="bookmark" title="Panel: JF Show Panel 1st of November">Panel: JF Show Panel 1st of November</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/" class="td-post-category">The Joe Finnegan Show</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/denise/">Denise Canavan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-01T21:37:31+00:00">1st November 2019</time></span></div><div class="td-excerpt"> Every Friday a panel on Shannonside Northern Sound discuss the stories of the week.On the panel discussion this week with Joe Finnegan on the...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/podcast-bishop-francis-duffy-talks-jf-show/" rel="bookmark" title="Podcast: Bishop Francis Duffy Talks to the JF Show"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/JoeFinneganShow-18-150x150.jpg" alt="" title="Podcast: Bishop Francis Duffy Talks to the JF Show" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/podcast-bishop-francis-duffy-talks-jf-show/" rel="bookmark" title="Podcast: Bishop Francis Duffy Talks to the JF Show">Podcast: Bishop Francis Duffy Talks to the JF Show</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/" class="td-post-category">The Joe Finnegan Show</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/kevinmcdermott/">Kevin McDermott</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T16:46:13+00:00">31st October 2019</time></span></div><div class="td-excerpt"> The Bishop of Ardagh and Clonmacnoise Francis Duffy joined Joe Finnegan in studio on Thursday morning.Take a listen to their conversation here&nbsp;</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/podcast-chef-sham-fish-pie-recipe/" rel="bookmark" title="Podcast: Chef Sham Fish Pie Recipe"><img width="150" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Fish-Pie-150x150.jpg" alt="" title="Podcast: Chef Sham Fish Pie Recipe" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/podcast-chef-sham-fish-pie-recipe/" rel="bookmark" title="Podcast: Chef Sham Fish Pie Recipe">Podcast: Chef Sham Fish Pie Recipe</a></h3><div class="td-module-meta-info"> <a href="https://www.shannonside.ie/podcast/the-joe-finnegan-show/" class="td-post-category">The Joe Finnegan Show</a> <span class="td-post-author-name"><a href="https://www.shannonside.ie/author/kevinmcdermott/">Kevin McDermott</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T15:10:54+00:00">31st October 2019</time></span></div><div class="td-excerpt"> On Cookery Corner- Chef Sham from the Cottage Restaurant joined Joe Finnegan on the JF Show this morning and Sham gave his recipe for...</div></div></div></div></div> <aside class="widget advads-widget"><div style="text-align: center; " id="advads-1728076719"><div id='div-gpt-ad-1481564627996-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481564627996-2'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('105182', 'ad', null);</script></aside><aside class="widget DJ_Widget"><div class="widget"><div class="block-title"><span>Listen Now</span></div><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="//www.shannonside.ie/wp-content/uploads/sites/11/WEB-SPORTSBEAT-1-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="web-sportsbeat-1-4" /></span><a href="https://www.shannonside.ie/show/sportsbeat/">Sportsbeat</a><span class="radio-clear"></span></li></ul></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-14"><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-a-rec td-a-rec-id-footer_top  "></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shannonside.ie/"><img class="td-retina-data" src="//shannonside.ie/shannonside/wp-content/uploads/sites/11/Shannonside-Logo-Footer-5.png" data-retina="http://shannonside.ie/shannonside/wp-content/uploads/sites/11/Shannonside-Logo-footer-Retina-4.png" alt="Shannonside" title="Shannonside" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><br><strong>Contact Us:</strong></br> Phone : 043-3349311 <br>Mail : <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b9d0d7dfd6f9cad1d8d7d7d6d7cad0dddc97d0dc">[email protected]</a><script data-cfhash='f9e31' type="text/javascript">/*  */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/*  */</script></br> 1e, Mastertech Business Park Athlone Rd Townparks Longford, Ireland</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ShannonsideFM" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ShannonsideFM" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-primary-container"><ul id="menu-primary-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-153824"><a href="https://www.shannonside.ie/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5dc08d5c6f39b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_24_5dc08d5c6f39b"><script>var block_td_uid_24_5dc08d5c6f39b = new tdBlock();
block_td_uid_24_5dc08d5c6f39b.id = "td_uid_24_5dc08d5c6f39b";
block_td_uid_24_5dc08d5c6f39b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1481","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5dc08d5c6f39b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5dc08d5c6f39b.td_column_number = "3";
block_td_uid_24_5dc08d5c6f39b.block_type = "td_block_mega_menu";
block_td_uid_24_5dc08d5c6f39b.post_count = "4";
block_td_uid_24_5dc08d5c6f39b.found_posts = "11008";
block_td_uid_24_5dc08d5c6f39b.header_color = "";
block_td_uid_24_5dc08d5c6f39b.ajax_pagination_infinite_stop = "";
block_td_uid_24_5dc08d5c6f39b.max_num_pages = "2752";
tdBlocksArray.push(block_td_uid_24_5dc08d5c6f39b);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5dc08d5c6f39b" id="td_uid_25_5dc08d5c6fe62" data-td_block_id="td_uid_24_5dc08d5c6f39b" data-td_filter_value="" href="https://www.shannonside.ie/news/local/">All</a><a class="mega-menu-sub-cat-td_uid_24_5dc08d5c6f39b" id="td_uid_26_5dc08d5c70107" data-td_block_id="td_uid_24_5dc08d5c6f39b" data-td_filter_value="1488" href="https://www.shannonside.ie/news/local/leitrim/">Leitrim</a><a class="mega-menu-sub-cat-td_uid_24_5dc08d5c6f39b" id="td_uid_27_5dc08d5c70424" data-td_block_id="td_uid_24_5dc08d5c6f39b" data-td_filter_value="1489" href="https://www.shannonside.ie/news/local/longford/">Longford</a><a class="mega-menu-sub-cat-td_uid_24_5dc08d5c6f39b" id="td_uid_28_5dc08d5c70746" data-td_block_id="td_uid_24_5dc08d5c6f39b" data-td_filter_value="1490" href="https://www.shannonside.ie/news/local/roscommon/">Roscommon</a><a class="mega-menu-sub-cat-td_uid_24_5dc08d5c6f39b" id="td_uid_29_5dc08d5c70a62" data-td_block_id="td_uid_24_5dc08d5c6f39b" data-td_filter_value="1491" href="https://www.shannonside.ie/news/local/west-meath/">Westmeath</a></div></div><div id=td_uid_24_5dc08d5c6f39b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/irish-wheelchair-association-urged-rethink-cuisle-closure-rewiring-funding-sought/" rel="bookmark" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Cusile-Centre-1-218x150.jpg" alt="" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/irish-wheelchair-association-urged-rethink-cuisle-closure-rewiring-funding-sought/" rel="bookmark" title="Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding is sought">Irish Wheelchair Association urged to rethink Cuisle closure as rewiring funding&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/" rel="bookmark" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/brendan-barry-martin-kenny-matt-carthy-barry-facebook-page-218x150.jpg" alt="" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-sinn-fein-councillor-concerned-blood-gate-intimidation-attempt/" rel="bookmark" title="Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation attempt">Leitrim Sinn Fein councillor concerned &#8220;blood&#8221; on gate could be intimidation&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" rel="bookmark" title="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Martin-kenny-2017-OCT-218x150.jpg" alt="Bullying" title="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/leitrim-gardai-make-arrest-in-investigation-into-threats-to-martin-kennys-life/" rel="bookmark" title="Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s life">Leitrim Gardai make arrest in investigation into threats to Martin Kenny&#8217;s&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/news/local/leitrim/ballinamore-resident-says-protests-necessary-services-not-asylum-seekers/" rel="bookmark" title="Ballinamore resident says protests should be about necessary services, not asylum seekers"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/honkagainstracism-218x150.png" alt="asylum seekers" title="Ballinamore resident says protests should be about necessary services, not asylum seekers" /></a></div> <a href="https://www.shannonside.ie/news/local/leitrim/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/news/local/leitrim/ballinamore-resident-says-protests-necessary-services-not-asylum-seekers/" rel="bookmark" title="Ballinamore resident says protests should be about necessary services, not asylum seekers">Ballinamore resident says protests should be about necessary services, not asylum&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5dc08d5c6f39b" data-td_block_id="td_uid_24_5dc08d5c6f39b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5dc08d5c6f39b" data-td_block_id="td_uid_24_5dc08d5c6f39b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="https://www.shannonside.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5dc08d5c8ef45_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_30_5dc08d5c8ef45"><script>var block_td_uid_30_5dc08d5c8ef45 = new tdBlock();
block_td_uid_30_5dc08d5c8ef45.id = "td_uid_30_5dc08d5c8ef45";
block_td_uid_30_5dc08d5c8ef45.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5dc08d5c8ef45_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5dc08d5c8ef45.td_column_number = "3";
block_td_uid_30_5dc08d5c8ef45.block_type = "td_block_mega_menu";
block_td_uid_30_5dc08d5c8ef45.post_count = "4";
block_td_uid_30_5dc08d5c8ef45.found_posts = "3250";
block_td_uid_30_5dc08d5c8ef45.header_color = "";
block_td_uid_30_5dc08d5c8ef45.ajax_pagination_infinite_stop = "";
block_td_uid_30_5dc08d5c8ef45.max_num_pages = "813";
tdBlocksArray.push(block_td_uid_30_5dc08d5c8ef45);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5dc08d5c8ef45" id="td_uid_31_5dc08d5c8faaa" data-td_block_id="td_uid_30_5dc08d5c8ef45" data-td_filter_value="" href="https://www.shannonside.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_30_5dc08d5c8ef45" id="td_uid_32_5dc08d5c8fce0" data-td_block_id="td_uid_30_5dc08d5c8ef45" data-td_filter_value="1506" href="https://www.shannonside.ie/sport/featured-sport/">Featured</a><a class="mega-menu-sub-cat-td_uid_30_5dc08d5c8ef45" id="td_uid_33_5dc08d5c8ff84" data-td_block_id="td_uid_30_5dc08d5c8ef45" data-td_filter_value="1512" href="https://www.shannonside.ie/sport/leitrim-sport/">Leitrim</a><a class="mega-menu-sub-cat-td_uid_30_5dc08d5c8ef45" id="td_uid_34_5dc08d5c901fe" data-td_block_id="td_uid_30_5dc08d5c8ef45" data-td_filter_value="1513" href="https://www.shannonside.ie/sport/longford-sport/">Longford</a><a class="mega-menu-sub-cat-td_uid_30_5dc08d5c8ef45" id="td_uid_35_5dc08d5c90486" data-td_block_id="td_uid_30_5dc08d5c8ef45" data-td_filter_value="1514" href="https://www.shannonside.ie/sport/roscommon-sport/">Roscommon</a><a class="mega-menu-sub-cat-td_uid_30_5dc08d5c8ef45" id="td_uid_36_5dc08d5c9070e" data-td_block_id="td_uid_30_5dc08d5c8ef45" data-td_filter_value="1515" href="https://www.shannonside.ie/sport/westmeath-sport/">Westmeath</a></div></div><div id=td_uid_30_5dc08d5c8ef45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/longford-sport/longford-43-cill-dara-18/" rel="bookmark" title="Longford 43 Cill Dara 18"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/G-Bester-Longford-218x150.jpg" alt="" title="Longford 43 Cill Dara 18" /></a></div> <a href="https://www.shannonside.ie/sport/longford-sport/" class="td-post-category">Longford</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/longford-sport/longford-43-cill-dara-18/" rel="bookmark" title="Longford 43 Cill Dara 18">Longford 43 Cill Dara 18</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/westmeath-sport/nenagh-ormond-21-buccaneers-22/" rel="bookmark" title="Nenagh Ormond 21 Buccaneers 22"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/Eoghan-OReilly-Buccaneers-218x150.jpg" alt="" title="Nenagh Ormond 21 Buccaneers 22" /></a></div> <a href="https://www.shannonside.ie/sport/westmeath-sport/" class="td-post-category">Westmeath</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/westmeath-sport/nenagh-ormond-21-buccaneers-22/" rel="bookmark" title="Nenagh Ormond 21 Buccaneers 22">Nenagh Ormond 21 Buccaneers 22</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/leitrim-sport/martin-cunnife-resigns-leitrim-hurling-manager/" rel="bookmark" title="Martin Cunnife Resigns As Leitrim Hurling Manager"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/leitrim-home-jersey-2019-218x150.jpg" alt="" title="Martin Cunnife Resigns As Leitrim Hurling Manager" /></a></div> <a href="https://www.shannonside.ie/sport/leitrim-sport/" class="td-post-category">Leitrim</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/leitrim-sport/martin-cunnife-resigns-leitrim-hurling-manager/" rel="bookmark" title="Martin Cunnife Resigns As Leitrim Hurling Manager">Martin Cunnife Resigns As Leitrim Hurling Manager</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.shannonside.ie/sport/roscommon-sport/padraig-pearse-book-connacht-semi-final/" rel="bookmark" title="Padraig Pearse Book Connacht Semi-final"><img width="218" height="150" class="entry-thumb" src="//www.shannonside.ie/wp-content/uploads/sites/11/GAA-2018-218x150.jpg" alt="president" title="Padraig Pearse Book Connacht Semi-final" /></a></div> <a href="https://www.shannonside.ie/sport/roscommon-sport/" class="td-post-category">Roscommon</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.shannonside.ie/sport/roscommon-sport/padraig-pearse-book-connacht-semi-final/" rel="bookmark" title="Padraig Pearse Book Connacht Semi-final">Padraig Pearse Book Connacht Semi-final</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5dc08d5c8ef45" data-td_block_id="td_uid_30_5dc08d5c8ef45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_5dc08d5c8ef45" data-td_block_id="td_uid_30_5dc08d5c8ef45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111514"><a href="https://www.shannonside.ie/death-notices/">Death Notices</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131731"><a href="https://www.shannonside.ie/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67247"><a href="https://www.shannonside.ie/schedule/">Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-103635"><a href="#">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159063"><a href="https://www.shannonside.ie/dock-programme-overview-winter-season-2019/">The Dock</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159064"><a href="https://www.shannonside.ie/community-diary/">Community Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115161"><a href="https://www.shannonside.ie/feature/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113620"><a href="https://www.shannonside.ie/feature/jobline/">Jobline</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117044"><a href="https://www.shannonside.ie/feature/competitions/">Competitions</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151673"><a href="https://www.shannonside.ie/bingo/">Bingo</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151674"><a href="https://www.shannonside.ie/bingo/">Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151675"><a href="https://www.shannonside.ie/bingobooks/">Stores</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151676"><a href="https://www.shannonside.ie/bingoterms/">Terms &#038; Conditions</a></li></ul></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> Copyright © 2018 Shannonside FM. Shannonside FM is not responsible for the content of external sites.</div></div></div></div></div><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:13px 20px; box-sizing:border-box;"><div class="cli-wrapper"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept" id="cookie_action_close_header" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button><div class="cli-modal-body"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><p></p></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section cli-privacy-tab"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile"> Privacy Overview </a></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade"><p></p></div></div></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer"> <a class="cli_setting_save_button cli-btn">Save & Accept</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div></div> <script type="text/javascript">/*  */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["border-bottom","1px solid"],["padding-bottom","1px"]],"button_5_style":[]}';
  /*  */</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-ui-core.min-1.11.4.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-ui-widget.min-1.11.4.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-ui-mouse.min-1.11.4.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-ui-slider.min-1.11.4.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-ui-effect.min-1.11.4.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-jquery-ui-datepicker.min-1.11.4.js'></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/6c62d720d99337f4cccae5a57fc738f0.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-content-plugins-contact-form-7-includes-js-jquery.form.min-3.51.0-2014.06.20.js'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"https:\/\/www.shannonside.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/eb7b1c462e0be031de3b36b0433f7f87.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/309539541d9bd0243c8556ad09272b61.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/f6e84b6a1a9a6eab93b7b1810d17e589.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/7e6910b6710f332a9cf1ae456c9c5bb8.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-comment-reply.min-f8c5b709cd415582903f38f934746101.js'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/www.shannonside.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"11"};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/dfcadcd9dd81a78cbed62b99f4c55de4.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/min/11/3cd04357efc8eb850181b572c8e2a677.js' data-minify="1"></script> <script type='text/javascript' src='//www.shannonside.ie/wp-content/cache/busting/11/wp-includes-js-wp-embed.min-f8c5b709cd415582903f38f934746101.js'></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shannonside.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shannonside.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOADwQUFwUClURBmwA","queueTime":0,"applicationTime":1685,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
